Post by iconPost by UR2L8 | 2018-01-10 | 02:13:30

I saw the waypoint bug, boat is going in opposite direction.
I did not do anything. Instead I just refreshed VR. After I did so, the boat was in the right direction. Unfortunately dashboard was not running at the time, so I cannot confirm if I went in the wrong direction or not. But I remember from a previous VORG that a similar bug existed. But it was just the game playing a trick. Boat was never going in the wrong direction.

commenticon 31 Comments
Post by iconPost by Inicio | 2018-01-11 | 00:40:38
Same error for me at 20:00
And the boat was really in the wrong direction.
Post by iconPost by ujami-JK-Ada | 2018-01-11 | 00:58:29
how many WP? Im always using just 1 when it seems ok.
Post by iconPost by UR2L8 | 2018-01-11 | 01:08:02
Are you sure. I think you should wait two minutes before drawing any conclusions. There is two minutes between updates. It was the same bug in the past. Then the updates was every 10 minutes. It could look like it was going in the wrong direction for the complete duration. But at the next update it was going in the correct direction. I don't think this is a real issue. I think it is something with how the waypoints are calculated and when you are suppose to reach there. But the server makes in the end the correct calculations. I hope to confirm it in the future with the dashboard.
Post by iconPost by Ursus Maritimus | 2018-04-03 | 05:48:40
please file your bug report as well to VR

Post by iconPost by Inicio | 2018-01-11 | 01:08:03
Two waypoints. 15 minutes from 1 to 2. Error in the first one.
Post by iconPost by Inicio | 2018-01-11 | 01:09:16
The VR Dashboard registered the wrong direction.

I got also the two tack penalties,

And grounded in the return...

In the next hour, grounded without ground. Moreless 30 minutes. After that, when I returned to the game, the boat sailed again ...
My other boat was next to the grounded...
Post by iconPost by arthurdayne | 2018-01-11 | 19:09:51
I had the same about 3 days ago. I think it's when you move your waypoints when you are very closed to arrive to the next WP.
Post by iconPost by UR2L8 | 2018-01-11 | 22:00:55
When I saw it I did not touch the waypoints. I opened my phone, check how it's going and see the boat going in the wrong direction.
Post by iconPost by Ursus Maritimus | 2018-04-03 | 05:49:26
please file your bug report as well to VR
Post by iconPost by Lasse | 2018-01-11 | 19:57:46
Personally I've only used waypoints once. During the final part of VOR prolog. They bit me, and I lost 500 positions. Never used them since.
Post by iconPost by arthurdayne | 2018-01-12 | 00:30:21
you can see the wrong direction, but if you check with the chrome extension, you see that you don't loose any time and direction is in fact no changed. When I had the penalties it was when I moved my waypoints when I was to close.

Post by iconPost by MonkeyGone | 2018-03-28 | 22:11:43
I set some waypoints to get through the falkland island gap (VOR). Checked on my phone and all was fine heading for the last waypoint. Checked on the browser an hour or so later and the boat had hit the last waypont and turned back 180 degrees along the previous track. Lost 1000 places by the time I noticed. 99% sure I did not mess this up - so now a little puzzled.
Post by iconPost by Ursus Maritimus | 2018-04-03 | 05:49:43
please file your bug report as well to VR
Post by iconPost by Ursus Maritimus | 2018-03-28 | 22:29:38
the ui is really crap. same for tacking near a coastline. very risky because what you see is not what you get ;)
Post by iconPost by pmangino | 2018-03-29 | 01:20:38
Completely agree...
Post by iconPost by WildWassa | 2018-03-29 | 04:02:05
Very interesting.

I set two waypoints to pass to the west of the big island in the Falklands Channel. The way points are about 1.5nm apart. My boat has been shunting forwards and backwards between the two waypoints for the last 20 minutes.
I guess when the programme catches up, I'll be midway to well North of the big island ... I just hope my boat turns around the right way.

Now my boat is going sidewards through the second waypoint and although I've passed the second waypoint, by half a nautical mile, I'm now crazily taking a short cut (possibly across the island) heading back to the first waypoint.

I should rename my boat, 'The Anfractuous Ant' or 'The Drunken Sailor' ... but, that would possibly bring more bad luck.

When the programme finally got it's bizarre act together, there appears to be no harm done, thankfully.

Post by iconPost by MonkeyGone | 2018-03-29 | 07:30:07
Good luck with that! I had no choice but to turn round again and eat the loss. The 180 degree turn at my last waypoint was real and not just a glitch between updates. Waypoints no more!
Post by iconPost by ToXic | 2018-03-29 | 10:17:02
I can confirm this bug, only for me it happened between two programming points about 50 min apart (no waypints used!). It did not correct itself after what felt like two extremely long minutes. Also had to do a very real 180 degree turn back on course. More than 20 min loss before I became aware. To quote an infamous tweeter: SAD!
Post by iconPost by UR2L8 | 2018-03-29 | 19:05:46
That is not the same bug. Programming is different compared to waypoints and by many considered the safest and best option. Don't compare them. It's better you remove this post and start a new thread.

Post by iconPost by Ursus Maritimus | 2018-03-29 | 18:58:10
Post by iconPost by JohnT | 2018-03-30 | 19:32:41
Different waypoint bug, but just as annoying: I just watched my boat go aground in the China Sea Race between two waypoints with no indication of potential grounding @ max zoom. Since I was actually a watching for once I only lost 5 mins. OK, I was trying to sail as close to the Philippines as possible, but is it too much to ask that the program is consistent?
Post by iconPost by zezo | 2018-03-30 | 19:36:40
It's not a bug. Just a design "feature". Waypoints don't have any collision detection.
Post by iconPost by UR2L8 | 2018-03-31 | 06:16:24
I think waypoints should tell you if you will go aground. But I am not sure. I noticed the other day when I was squeezing between two tiny islands north of the Falklands, using waypoints, that they did not highlight anything, even when I delibirately set one waypoint right over an island. Just to check if it would warn or not. Anyway, I used them anyway, and was lucky because it worked.
One thing to be careful about, doing that on the phone I would never. For some reason, perhaps due to the smaller screen size, the phone is not as accurate as PC, even on max zoom.

Post by iconPost by ApolloSails | 2018-04-02 | 19:47:30
What the hell, now I have posted waypoints for the fourth time, three times the course has changed 180 degrees. I lost almost 500 boats during the twenty minutes the boat sailed in the wrong direction. Cleared all waypoints and posted a new route but the same thing happened again and again. Now I have to keep myself awake for a day to keep track of the course?
Post by iconPost by Ursus Maritimus | 2018-04-03 | 05:47:49
please file your bug report as well to VR
Post by iconPost by wedoarc3 | 2018-04-02 | 20:58:43
It happened to me at the same day. I have a screenshot:

It was between a windshift, TWA locked. I have seen this somewhere else in the forum as well as a bug. Lost 450 places!..
Learning a lot quickly, not to trust the game server on the TWA locked.
Post by iconPost by wedoarc3 | 2018-04-02 | 21:00:24
Better screenshot,
Post by iconPost by ApolloSails | 2018-04-02 | 21:18:01
The course changes 180 degrees when the program changes to the next programmed waypoint. In other words, it is not possible to use waypoints! With varying wind power and boat speed, you can not use the time scheduling around the islands either. Crap!
Post by iconPost by Ursus Maritimus | 2018-04-03 | 05:48:22
please file your bug report as well to VR
Post by iconPost by Ursus Maritimus | 2018-04-03 | 05:44:07
happened to me as well on the final approach !!

1. four waypoints nicely laid out for s tight finish

2. boat doing a 180 at the second waypoint, resulting in lost time and a gybe penalty

Grmmmbl. Support ticket issued to VR. I you ran into the same bug, please report as well so it hopefully gets more attention.

Post by iconPost by wedoarc3 | 2018-04-03 | 08:37:18
Sent multiple bug error reports, never got any response!
it will be very wise and a good idea, if they award us with a free package for next race. Spending so many hours in the game fighting and sailing for the best result, i fully understand things can�t be prefect but at least, known/ reported issues should be solved. We spent money and these bugs have been reporterd over and over again.

Mr Virtual Regatta, could you be so kind to solve the bugs and give a full package for free in the next race whom have �suffered�?
Plus keep us informed of things that can�t be solved, say it and the community can at least read and anticipate. After sales is more inportant than your marketing tools to keep people playing in this game. Personnaly i think it is your dna that can’t handle all of this critism, do make a change. Spread your horizon and you are able to have a wider view for things ahead of you. Please consider all above and let us know soon.


Pascal / Wedoarc

Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.