Bring the good old days back
Post by iconPost by kalle | 2020-11-10 | 17:04:01

I now many sailors is asking about Dashboard extension.I need to now if there is any chance to get"the good old days" back on using the extension. Im running IOS and new update on extension. Right now its not working properly.

Please help.....


commenticon 6 Comments
Post by iconPost by Hardtack | 2020-11-10 | 19:10:34
Cvetan's F5 trick should solve your problems most easily:
With the extension running, go to the VR game tab and press F5.
Post by iconPost by BooBill | 2021-01-22 | 03:30:06
The F5 trick no longer works for me. Fact, on my Windows 10, Surface Pro 3, nothing I've tried will successfully connect Dashboard to the game. I've tried launching the extension immediately upon entering VR Offshore page, waiting till it loads, then launching Dashboard, hitting F5. Nothing seems to work anymore.

On my mac, it's fine. It's only on my Windows machine, which I'm going to be obligated to use for the next couple of weeks while I'm on the road.

Any other tricks, suggestions? Anything changed?
Post by iconPost by JohnT | 2021-01-22 | 16:01:36
I've always had success on Windows launching the dashboard as soon as the icon lights really can't launch it too early, since the VR page has to be detected first.
If that doesn't work for you, I would try starting at the VR home page rather than Offshore. Bottom line, the earlier the dashboard is running the better!
Post by iconPost by BooBill | 2021-01-22 | 17:14:11
Yeah, that's not working.
Post by iconPost by Hardtack | 2021-01-22 | 17:29:17
Nothing changed in VRDashboard. The only advice I have at this moment is to try a different browser. VRDashboard /should/ work on Edge, Chrome and Chromium.

On Windows I only tried Chrome and never had any issues.

On Linux, Chromium works fine for me, except that the debugger sometimes disconnects. I wasn't able to find the reason yet - there are no error messages or anything.

On Chrome/Linux VRDashboard doesn't work on the VR home page, you need to log in to Offshore first. I improved the userid recognition and the 'fast start' trick should not be necessary anymore.

Slow network could be a problem but I wasn't able to verify this either.

HTTP redirection might also be an issue as it could cause the debugger to disconnect. In this case maybe try to launch the extension multiple times while VR is loading. This should result in a popup 'Another debugger is already connected to tab...' but if a new Dashboard instance comes up instead this proof that the debugger has disconnected.

Post by iconPost by BooBill | 2021-01-24 | 01:11:06
I found something that works. I'll relate it here since this seems to be a common frustration, both from the user and the support side.

Closing the VR tab, which closes the Dashboard tab. Then killing the debug warning, which isn't going away on its own. Then, opening a new tab, launching VR home, selecting Offshore and immediately launching Dashboard, and waiting in the VR window. Sometimes I get a "there is another debugger running" warning. Any deviation from that sequence and it's a no-go.

Previously, I was killing Chrome entirely and I think the problem was stuff would relaunch itself when I reopened Chrome.
Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.