The text regularly disappears on certain VR pages
Post by iconPost by Babounek | 2023-12-20 | 14:36:00

Hi, All!!!

Since I switched to Android 14, I have noticed that the text regularly disappears on certain pages such as the sail configuration or the Polars page. It reappears by forcing VR to stop and restart it.

After asking for VR help a dozen times, they repeat the same questions, provide nothing and give up (probably an AI!!!). Here is the information that I brought up several times, following their questions:

1) (Mobile only) Have you tried restarting your device?

Yes, it eliminates the problem, but it returns after a few minutes of use.
2) (Mobile only) Have you tried reinstalling the app?

Yes, it eliminates the problem, but it returns after a few minutes of use.
3) Are you having a problem displaying the race via a web browser? Have you tried clearing your cache, this may improve game performance?

I only use the VR app.

Clearing the cache doesn't change anything, you have to force the App to stop and restart it to solve the problem. But it comes back after a few minutes of use.
4) (PC only) What browser are you using and have you tried using another browser?

No problems either on PC (W10 + Chrome), or on my S10+ (128GB + 8GB RAM) under Android 12.
5) Could you share your device model? Is your operating system up to date?

S23 Ultra running Android14 latest version
6) (Mobile only) What is the RAM capacity of your device?

512GB of Storage + 16GB RAM
7) Are you connected to a stable and powerful internet source?

Yes, Fiber + WiFi 6 connection with a speed >600MB (Speedtest measurement on my S23 Ultra via WiFi)
8) What version of the game do you have?

Version 6.0.3 (apparently the latest)

I also tested all possible configurations of display resolution (VR option) and screen (S23 Ultra settings): it doesn't change anything.

Since my debut on VR (VDG 2016) I have never encountered this problem.

I don't have this problem on my old S10+ which runs Android 12.

I think this is a compatibility problem with Android 14...

If anyone has a lead, I'm interested!!!

Thank you in advance and good luck to all!!!


commenticon 1 Comment
Post by iconPost by Babounek | 2023-12-21 | 15:41:54
Same bug with V6.0.4!!!
Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.